http://www.77home.cn

  • 当前位置:seo金融网 > 股票资讯 >
  • 两阴夹一阳分享三要素

    欢迎来到股票配资平台,下面小编就介绍下两阴夹一阳分享三要素的相关资讯。

    要点导读:两阴夹一阳分享三要素公式下载 飞狐三要素指标 源码,招商中证白酒,300099,飞亚达a,简要说明

    两阴夹一阳分享三要素三要素公式下载 飞狐三要素指标 源码详细说明第一股票公式网(www.chnmoney.com)告诉您:当前正要下载:三要素公式下载 飞狐三要素指标 源码

    A:=EMA(CLOSE,3);
    B:=EMA(CLOSE,5);
    Z:=EMA(CLOSE,15);
    资本:=REF(HHV(A,B),Z);
    运作:=A;
    体系:=MA(运作,5);
    【▲】Z:=MA(Z,7);
    DRAWGBK(CLOSE=CLOSE,COLORRGB(30,30,30),COLORRGB(130,130,130),1);
    DRAWGBK(CLOSE>OPEN,COLORRGB(110,0,0),COLORRGB(0,0,0),0);
    DRAWGBK(CLOSE<OPEN,COLORRGB(0,110,0),COLORRGB(0,0,0),0);
    获利盘:=WINNER(CLOSE)*100;
    套牢盘:=100-获利盘;
    WIN1:=COST(85);
    WIN2:=COST(15);
    股票卖出价预测:=MA(套牢盘,89)*0.618/50+CLOSE;
    股票买进价预测:=CLOSE-MA(套牢盘,60)*0.618/100;
    转折价明日:=REF(CLOSE,2)*2-REF(CLOSE,5);
    转折价后日:=REF(CLOSE,1)*2-REF(CLOSE,4);
    转折价大后日:=CLOSE*2-REF(CLOSE,3);
    高:=HHV(HIGH,0);
    低:=LLV(LOW,0);
    DCFL:=COST(95);
    SCFL:=COST(55);
    JCFL:=COST(15);
    CH:=COST(5);
    DI:=COST(0.38);
    M:=58;
    X:=3;
    P:=SYSPARAM(1);
    WS:=BARPOS;
    WS1:=IF(WS<M,WS,M);
    WSP:=P-WS1+1;
    WSP1:=WS1-1;
    H1:=HHV(HIGH,WS1);
    L1:=LLV(LOW,WS1);
    HP:=H1[P];
    LP:=L1[P];
    HLPX:=(HP-LP)/X;
    IF WS1[P]>1 THEN BEGIN
    DRAWSL(WS=WSP[P],HP,0,WSP1[P],3),POINTDOT,LINETHICK1;
    DRAWSL(WS=WSP[P],LP,0,WSP1[P],3),POINTDOT,LINETHICK1;
    DRAWSL(WS=WSP[P],LP+HLPX,0,WSP1[P],3),POINTDOT,LINETHICK1;
    DRAWSL(WS=WSP[P],LP+HLPX*2,0,WSP1[P],3),POINTDOT,LINETHICK1,colorAAAAAA;
    DRAWNUMBER(WS=WSP[P],HP,HP,2),SHIFT38,colorFF;
    DRAWNUMBER(WS=WSP[P],LP,LP,2),SHIFT38,colorFF00;
    DRAWNUMBER(WS=WSP[P],LP+HLPX,LP+HLPX,2),SHIFT38,colorFFFF;
    DRAWNUMBER(WS=WSP[P],LP+HLPX*2,LP+HLPX*2,2),SHIFT38,colorFFFFFF;
    END;
    X1:=(CLOSE+LOW+HIGH)/3;
    挑战巅峰:=MA(X1,5);
    JCZT:=IF(CROSS(体系,【▲】Z),1,0);
    SCZT:=IF(CROSS(【▲】Z,体系),2,0);
    A:=SYSPARAM(1)=BARPOS;
    时间:=IF(A>0,DATE,体系);
    MM:=BARSLAST(DATE=时间);
    HH:=HHV(HIGH,MM+1);
    LL:=LLV(LOW,MM+1);
    MID:=(HH+LL)/2;
    RENQ:=【▲】Z-(HH-LL)/6;
    加权移平均:=WMA(CLOSE,5);
    JNYY:=DMA(加权移平均,VOL/CAPITAL);
    個Z:=EMA(JNYY,3);
    十Z:=EMA(JNYY,5);
    百Z:=EMA(JNYY,7);
    千Z:=EMA(JNYY,9);
    萬Z:=EMA(JNYY,11);
    PARTLINE(個Z<REF(個Z,1),個Z),POINTDOT,LINETHICK1,colorFFAA11;
    PARTLINE(十Z<REF(十Z,1),十Z),POINTDOT,LINETHICK1,colorFFBB22;
    PARTLINE(百Z<REF(百Z,1),百Z),POINTDOT,LINETHICK1,colorFFCC33;
    PARTLINE(千Z<REF(千Z,1),千Z),POINTDOT,LINETHICK1,colorFFDD44;
    PARTLINE(萬Z<REF(萬Z,1),萬Z),POINTDOT,LINETHICK1,colorFFEE55;
    PARTLINE(個Z>REF(個Z,1),個Z),POINTDOT,LINETHICK1,colorFF00FF;
    PARTLINE(十Z>REF(十Z,1),十Z),POINTDOT,LINETHICK1,colorFF99FF;
    PARTLINE(百Z>REF(百Z,1),百Z),POINTDOT,LINETHICK1,colorFF88FF;
    PARTLINE(千Z>REF(千Z,1),千Z),POINTDOT,LINETHICK1,colorFF77FF;
    PARTLINE(萬Z>REF(萬Z,1),萬Z),POINTDOT,LINETHICK1,colorFF66FF;
    個:=EMA(挑战巅峰,3);
    十:=EMA(挑战巅峰,5);
    百:=EMA(挑战巅峰,7);
    千:=EMA(挑战巅峰,9);
    萬:=EMA(挑战巅峰,11);
    PARTLINE(個<REF(個,1),個),LINETHICK1,colorAA00;
    PARTLINE(十<REF(十,1),十),LINETHICK1,colorBB00;
    PARTLINE(百<REF(百,1),百),LINETHICK1,colorCC00;
    PARTLINE(千<REF(千,1),千),LINETHICK1,colorDD00;
    PARTLINE(萬<REF(萬,1),萬),LINETHICK1,colorEE00;
    PARTLINE(個>REF(個,1),個),LINETHICK1,colorAA;
    PARTLINE(十>REF(十,1),十),LINETHICK1,colorBB;
    PARTLINE(百>REF(百,1),百),LINETHICK1,colorCC;
    PARTLINE(千>REF(千,1),千),LINETHICK1,colorDD;
    PARTLINE(萬>REF(萬,1),萬),LINETHICK1,colorEE;
    STICKLINE(OPEN>=CLOSE,HIGH,LOW,0.2,0),colorFFCC00;
    STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,8,0),colorFF9F68;
    STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,7,0),colorFF9900;
    STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,6,0),colorFFAA11;
    STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,5,0),colorFFBB11;
    STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,4,0),colorFFCC22;
    STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,3,0),colorFFDD22;
    STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,2,0),colorFFEE33;
    STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,1,0),colorFFFF33;
    STICKLINE(CLOSE>OPEN,HIGH,LOW,0.2,0),colorFF;
    STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0),colorCC;
    STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0),color3300CC;
    STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0),color33CC;
    STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0),color6633CC;
    STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0),color3333FF;
    STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0),color6633FF;
    STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0),color3366FF;
    STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0),color6666FF;
    DRAWLINE(SCZT,HH,RENQ,HH,1),LINETHICK1,colorCCDD77;
    历史最高:=高;
    DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,' 历史最高'+NUMTOSTR(历史最高[SYSPARAM(1)],2)),ALIGN4,colorFF00FF;
    历史最低:=低;
    DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,' 历史最低'+NUMTOSTR(历史最低[SYSPARAM(1)],2)),ALIGN4,colorFFFFFF;
    获利★:=获利盘;
    DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,'获利★'+NUMTOSTR(获利★[SYSPARAM(1)],2)),ALIGN5,colorFF00;
    套牢★:=套牢盘;
    DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,' 套牢★'+NUMTOSTR(套牢★[SYSPARAM(1)],2)),ALIGN5,colorFFFFFF;
    近卖预测★:=股票卖出价预测;
    DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,' 近卖预测★'+NUMTOSTR(近卖预测★[SYSPARAM(1)],2)),ALIGN5,colorFF00;
    近买预测★:=股票买进价预测;
    DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,' 近买预测★'+NUMTOSTR(近买预测★[SYSPARAM(1)],2)),ALIGN5,colorFF00CC;
    【90%成本】:=WIN1;
    DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,' 【90%成本】'+NUMTOSTR(【90%成本】[SYSPARAM(1)],2)),ALIGN5,colorFF;
    【70%成本】:=WIN2;
    DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,' 【70%成本】'+NUMTOSTR(【70%成本】[SYSPARAM(1)],2)),ALIGN5,colorFFFFFF;
    底出击★:=DI;
    DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,'底出击★'+NUMTOSTR(底出击★[SYSPARAM(1)],2)),ALIGN4,colorFF00CC;
    稳建仓:=CH;
    DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,' 稳建仓'+NUMTOSTR(稳建仓[SYSPARAM(1)],2)),ALIGN4,colorCCCCFF;
    快刀手:=JCFL;
    DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,' 快刀手'+NUMTOSTR(快刀手[SYSPARAM(1)],2)),ALIGN4,colorFFFFFF;
    预测★:=DCFL;
    DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,' 预测★'+NUMTOSTR(预测★[SYSPARAM(1)],2)),ALIGN4,colorFFFF;
    升浪:=SCFL;
    DRAWTEXT(BARPOS=SYSPARAM(2),HIGH,' 升浪'+NUMTOSTR(升浪[SYSPARAM(1)],2)),ALIGN4,color3300CC;


    因而尽管俄罗斯原油偶有失误,而欧洲商场对俄罗斯原油的依赖程度依然不会变更。虽说俄罗斯会因此受到一些破财,只是还原对欧洲原油的支应对俄罗斯来说也是注定的后果。

    以上便是小编给大家带来的关于“两阴夹一阳分享三要素”的讲解,希望能帮助到大家,更多飞狐交易师指标公式相关知识,敬请关注8号配资网!


    以上全部内容股票配资平台提供,如果您还想了解更多的关于配资平台股票配资平台的文章,请点击查看股票配资平台其它文章

  • 本文地址:股票配资平台http://www.77home.cn/gupiaozixun/2193.html
  • 上一篇:华经网市场行情新闻报道聊一聊中长线黑马股4 下一篇:300510讲述大智慧波浪自解盘主图指标
    • 全部评论(0
      还没有评论,快来抢沙发吧!