http://www.77home.cn

  • 当前位置:seo金融网 > 股票 >
  • 淘股吧股票论坛告诉你大智慧成本解盘主图指标

    欢迎来到股票配资平台,下面小编就介绍下淘股吧股票论坛告诉你大智慧成本解盘主图指标的相关资讯。

    要点导读:淘股吧股票论坛告诉你大智慧成本解盘主图指标,详解24个经典技术指标,王国强博客,股市资金流向分析,特点是什么?

    淘股吧股票论坛告诉你大智慧成本解盘主图指标 .

    N:=20;
    DRAWGBKLAST(DATE>900101,STRIP(RGB(75,75,75),RGB(0,0,0),0));
    DRAWTEXTABS(10,10,STKLABEL+' '+STKNAME+' '+BKNAME),COLOR00FFFF;
    STICKLINE(C>=O,C,O,8,0),COLOR000055;
    STICKLINE(C>=O,C,O,6.5,0),COLOR000075;
    STICKLINE(C>=O,C,O,5,0),COLOR000095;
    STICKLINE(C>=O,C,O,3.5,0),COLOR0000B5;
    STICKLINE(C>=O,C,O,2,0),COLOR0000D5;
    STICKLINE(C>=O,H,L,0.5,0),COLOR0000F5;
    STICKLINE(C<O,C,O,8,0),COLOR303000;
    STICKLINE(C<O,C,O,6.5,0),COLOR404000;
    STICKLINE(C<O,C,O,5,0),COLOR505000;
    STICKLINE(C<O,C,O,3.5,0),COLOR606000;
    STICKLINE(C<O,C,O,2,0),COLOR707000;
    STICKLINE(C<O,H,L,0.5,0),COLOR808000;
    总股本(亿):FINANCE2(35)/10000,COLORYELLOW,LINETHICK0;
    流通(亿):FINANCE2(37)/10000,COLORFFFFFF,LINETHICK0;
    均价:=(3*C+H+L+O)/6;
    VAR1:=(8*均价+7*REF(均价,1)+6*REF(均价,2)+5*REF(均价,3)+4*REF(均价,4)+3*REF(均价,5)+2*REF(均价,6)+REF(均价,8))/36;
    VAR2:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,6))/3;
    FILLRGN(VAR1,VAR2,VAR1>VAR2,(RGB(100,0,100)));
    短趋:VAR1,ColorFFFFFF;
    中趋:VAR2,COLORYELLOW;
    PARTLINE(中趋,中趋<REF(中趋,1)),COLORGREEN;
    SZ1:=REF(VAR1,1)=REF(VAR2,1) AND VAR1>VAR2 AND CLOSE>VAR1;
    SZ2:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1) AND H/VAR1<1.1 AND L>VAR2 AND CLOSE>VAR1;
    SZ3:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>=REF(VAR2,1) AND H/VAR1>1.1;
    SZ4:=VAR1>VAR2 AND VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1) AND CLOSE>VAR2 AND CLOSE<VAR1;
    SZ5:=(VAR1>VAR2 AND VAR2>REF(VAR2,1) AND VAR1<>REF(VAR1,1) AND CLOSE<VAR2) OR (VAR1>VAR2 AND VAR1<REF(VAR1,1) AND VAR2<REF(VAR2,1) AND CLOSE<VAR2);;
    SZ6:=REF(VAR1,1)>REF(VAR2,1) AND VAR1=VAR2 AND CLOSE<VAR2;
    XD1:=VAR1=VAR2 AND CLOSE<VAR2 OR (VAR1<REF(VAR1,1) AND VAR2<REF(VAR2,1) AND REF(VAR1,1)=REF(VAR2,1) AND CLOSE<VAR2);
    XD2:=VAR1=VAR2 AND CLOSE>VAR1;
    SAT:=(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N));
    量能饱和度:=IF(SAT>1,1,SAT)*100;
    IF BARSTATUS=2 AND SZ1 THEN BEGIN
    DRAWTEXTABS(320,25,'调整结束短线介入'),COLORRED;
    END
    ELSE
    IF BARSTATUS=2 AND SZ2 THEN BEGIN
    DRAWTEXTABS(320,25,'上升通道走势良好'),COLORRED;
    END
    ELSE
    IF BARSTATUS=2 AND SZ3 THEN BEGIN
    DRAWTEXTABS(320,25,'股价偏离注意调整'),COLORRED;
    END
    ELSE
    IF BARSTATUS=2 AND SZ4 THEN BEGIN
    DRAWTEXTABS(320,25,'上升通道调整洗盘'),COLORGREEN;
    END
    ELSE
    IF BARSTATUS=2 AND SZ5 THEN BEGIN
    DRAWTEXTABS(320,25,'转向特征注意离场'),COLORGREEN;
    END
    ELSE
    IF BARSTATUS=2 AND SZ6 THEN BEGIN
    DRAWTEXTABS(320,25,'通道改变坚决离场'),COLORGREEN;
    END
    ELSE
    IF BARSTATUS=2 AND XD1 THEN BEGIN
    DRAWTEXTABS(320,25,'下跌通道只宜观望'),COLORGREEN;
    END
    ELSE
    IF BARSTATUS=2 AND XD2 THEN BEGIN
    DRAWTEXTABS(320,25,'短期底部准备进入'),COLORYELLOW;
    END;
    AB1:=COST(0.33);
    AB2:=COST(5);
    AB3:=COST(15);
    AB4:=COST(55);
    AB5:=COST(97);
    AA1:=COST(90);
    AA2:=COST(70);
    AA3:=COST(30);
    AA4:=COST(10);
    获利:=WINNER(CLOSE)*100;
    套牢:=100-WINNER(CLOSE)*100;
    DRAWTEXTABS(15,25,'量能饱和度:'+NUMTOSTRN(量能饱和度,2)+'%'),COLOR00FFFF;
    DRAWTEXTABS(15,40,'90成本:'+NUMTOSTRN(AA1,2)),COLOR00FFFF;
    DRAWTEXTABS(15,55,'70成本:'+NUMTOSTRN(AA2,2)),COLOR00FFFF;
    DRAWTEXTABS(15,70,'30成本:'+NUMTOSTRN(AA3,2)),COLOR00FFFF;
    DRAWTEXTABS(15,85,'10成本:'+NUMTOSTRN(AA4,2)),COLOR00FFFF;
    DRAWTEXTABS(15,100,'底出击:'+NUMTOSTRN(AB1,2)),COLOR00FFFF;
    DRAWTEXTABS(520,25,'建仓:'+NUMTOSTRN(AB2,2)),COLOR00FFFF;
    DRAWTEXTABS(600,25,'快刀:'+NUMTOSTRN(AB3,2)),COLOR00FFFF;
    DRAWTEXTABS(675,25,'升浪:'+NUMTOSTRN(AB4,2)),COLOR00FFFF;
    DRAWTEXTABS(520,40,'获利:'+NUMTOSTRN(获利,2)+'%'),COLOR00FFFF;
    DRAWTEXTABS(600,40,'套牢:'+NUMTOSTRN(套牢,2)+'%'),COLOR00FFFF;
    DRAWTEXTABS(675,40,'预测:'+NUMTOSTRN(AB5,2)),COLOR00FFFF;
    TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1;
    立桩量:=FILTER(TJ1,5);
    TJ2:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(HIGH,3),1,0)));
    突破:=TJ2=1;
    STICKLINE(CLOSE,REF(HIGH,BARSLAST(立桩量)),REF(HIGH,BARSLAST(立桩量)),6,0),COLORCYAN;
    STICKLINE(CLOSE,REF(LOW,BARSLAST(立桩量)),REF(LOW,BARSLAST(立桩量)),6,0),COLORYELLOW;
    TJ3:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(LOW,3),1,0)));
    三天法则:=TJ3=1;
    成立:=三天法则 AND 突破;
    条件成立:=FILTER(成立,3);
    DRAWTEXT(条件成立,L*0.99,'成立'),COLORYELLOW;
    DRAWRECTREL(0,85,15,380,RGB(30,30,30)),COLORWHITE;
    AAA:=量能饱和度<=10;
    BBB:=量能饱和度>10 AND 量能饱和度<=20;
    CCC:=量能饱和度>20 AND 量能饱和度<=30;
    DDD:=量能饱和度>30 AND 量能饱和度<=50;
    EEE:=量能饱和度>50 AND 量能饱和度<=70;
    FFF:=量能饱和度>70 AND 量能饱和度<=80;
    GGG:=量能饱和度>80 AND 量能饱和度<=90;
    HHH:=量能饱和度>90;
    IF BARSTATUS=2 AND AAA THEN BEGIN DRAWRECTREL(0,350,15,380,RGB(255,0,0));
    END
    ELSE
    IF BARSTATUS=2 AND BBB THEN BEGIN DRAWRECTREL(0,320,15,380,RGB(255,0,0));
    END
    ELSE
    IF BARSTATUS=2 AND CCC THEN BEGIN DRAWRECTREL(0,290,15,380,RGB(255,0,0));
    END
    ELSE
    IF BARSTATUS=2 AND DDD THEN BEGIN DRAWRECTREL(0,230,15,380,RGB(255,0,0));
    END
    ELSE
    IF BARSTATUS=2 AND EEE THEN BEGIN DRAWRECTREL(0,170,15,380,RGB(255,0,0));
    END
    ELSE
    IF BARSTATUS=2 AND FFF THEN BEGIN DRAWRECTREL(0,140,15,380,RGB(255,0,0));
    END
    ELSE
    IF BARSTATUS=2 AND GGG THEN BEGIN DRAWRECTREL(0,110,15,380,RGB(255,0,0));
    END
    ELSE
    IF BARSTATUS=2 AND HHH THEN BEGIN DRAWRECTREL(0,85,15,380,RGB(255,0,0));
    END;

    大智慧成本解盘主图指标公式的选股公式如下:

      湖北宜化2019年中报显示信息,截止汇报期终,其资产负债率达91.91%,短期贷款和1年内期满的非流动负债总共115.98亿美元,在其中1年内期满的非流动负债同比增长率135.36%。流动资产32.62亿美元,在其中4.49亿美元受到限制。

    以上便是小编给大家带来的关于“淘股吧股票论坛告诉你大智慧成本解盘主图指标”的讲解,希望能帮助到大家,更多大智慧炒股公式,敬请关注8号配资网!


    以上全部内容股票配资平台提供,如果您还想了解更多的关于配资平台股票配资平台的文章,请点击查看股票配资平台其它文章

  • 本文地址:股票配资平台http://www.77home.cn/gupiao/2766.html
  • 上一篇:暴风股价开盘跌停_纳斯达克不会再方案将中国电 下一篇:宝盈策略提高分析湖南省股票配资不建议做什么
    • 全部评论(0
      还没有评论,快来抢沙发吧!

    相关文章阅读